配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
买股组合(主图BS点 副图BS点 主动买卖 神器黄金线 黄金线分割(同花顺通达信公式 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-01-10 14:37:27
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主动买卖  黄金线分割  主图BS点  副图BS点  神器黄金线  BS点买股组合  
  • (0)0%
    (0)0%

软件介绍

配资之家几个公式,提供源码,同花顺可以使用,通达信也是可以使用的。

配资之家主图BS点 副图BS点 主动买卖 神器黄金线 黄金线分割

配资之家BS点买股组合主图指标等等

自己体验!指标综合使用
 
 
1.主图BS点
 
买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
趋势方向60日线:EMA(C,60),colorlired;
 
 
2.副图BS点
 
买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWTEXT(CROSS(牛线,买卖线),L*0.99,'B买入'),colorred,linethick3;
DRAWTEXT(CROSS(买卖线,牛线),H*1.008,'S卖出'),colorgreen,linethick3;
STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
STICKLINE(涨停,H,L,0,0),,colormagenta;
ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),coloryellow;
 
 
3.主动买卖
 
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),0,VAR1,4,2),colorgreen;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;
 
 
4.神器黄金线
 
红线上穿绿线看涨:CLOSE,colorred,LINETHICK1;
VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
红线下穿绿线看跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;
DRAWICON(CROSS(红线上穿绿线看涨,红线下穿绿线看跌),红线下穿绿线看跌,1);
STICKLINE(CROSS(C,红线下穿绿线看跌),OPEN,CLOSE,4,0),colorred;
STICKLINE(CROSS(红线下穿绿线看跌,C),OPEN,CLOSE,4,0),colorgreen;
DRAWICON(CROSS(红线下穿绿线看跌,红线上穿绿线看涨),红线上穿绿线看涨,2);
 
 
5.黄金线分割选股
 
Var1:=(HIGH+LOW+OPEN+CLOSE)/4;
Var3:=2*EMA(LLV(Var1,7),10)-Var1;
黄金线:MA(3*Var1-2*SMA(Var1,2,1),12),coloryellow;
乾坤线:3*Var3-2*SMA(Var3,10,1),colorgreen;
x2:=C;{分析家公式网}
x3:=黄金线;
STICKLINE(x2>=x3,LOW,HIGH,4,4),colorred;
STICKLINE(x2>=x3,CLOSE,OPEN,4.5,0),color0000AA;
STICKLINE(x2>=x3,CLOSE,OPEN,3,0),color0000CC;
STICKLINE(x2>=x3,CLOSE,OPEN,2,0),color0000DD;
STICKLINE(x2>=x3,CLOSE,OPEN,1,0),color0000FF;
STICKLINE(x2<x3,CLOSE,OPEN,1,0),colorEEEE00;
STICKLINE(x2<x3,CLOSE,OPEN,2,0),colorDDDD00;
STICKLINE(x2<x3,CLOSE,OPEN,3,0),colorCCCC00;
STICKLINE(x2<x3,CLOSE,OPEN,4.5,0),colorAAAA00;
STICKLINE(x2<x3,LOW,HIGH,4,4),colorFFff00;
STICKLINE(CROSS(C,乾坤线),OPEN,CLOSE,4,0),coloryellow;
STICKLINE(CROSS(乾坤线,C),OPEN,CLOSE,4,0),color00ff00;
 
 

下载地址(点击下图进入下载地址网页)

    买股组合(主图BS点 副图BS点 主动买卖 神器黄金线 黄金线分割(同花顺通达信公式 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒

配资之家