配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
黑马精准起爆(通达信公式 主图 源码 测试图)一阳穿五线和黑马启动信号
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-01-10 14:18:11
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黑马精准起爆  
  • (0)0%
    (0)0%

软件介绍

 MA005:MA(CLOSE,5);

MA010:MA(CLOSE,10);
MA020:MA(CLOSE,20);
{成交量卖点}
VASS1:=HHV(H,20);
VASS2:=LLV(L,20);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
MA1:MA(CLOSE,5);
{黑马一号}
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA
(VOL,54)+EXPMA(AHC1,108)/EXPMA
(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22,COLOR9F5F9F,LINETHICK3;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.005 AND C>O*0.5;
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2 AND C>REF(HHV(H,40),1);
DRAWTEXT(起爆 AND VARR6 AND VASS3,L*0.97,'↖黑马一号'),COLORYELLOW;
{红}
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(起爆 AND VARR6 AND VASS3,OPEN,CLOSE,0.5,0),COLORYELLOW;
{涨停板K线加色}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
{机构持有}
AA1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-
VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
AA2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA6:=((AA2+AA3)+AA4)+AA5;
DD1:=1;
AAA1:=STRCAT(STRCAT('机构持有',CON2STR((100*AA2)/AA6,0)),'%');
AAA2:=STRCAT(STRCAT('散户持有',CON2STR((100*AA3)/AA6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.9,0.9,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.9,0.99,0,AAA2),COLORGREEN;
{一阳线上穿五条平均线}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA55:=MA(C,55);
低:=O<MA5 AND O<MA10 AND O<MA20 AND L<MA30 AND L<MA55;
高:=C>MA5 AND C>MA10 AND H>MA20 AND H>MA30 AND H>MA55;
选股:=低 AND 高;
STICKLINE(选股,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(选股,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(选股,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(选股,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(选股,OPEN,CLOSE,0.5,0),COLORYELLOW;
DRAWTEXT(选股,L*0.94,'↖一穿五'),COLORYELLOW;
 

 
 

下载地址(点击下图进入下载地址网页)

    黑马精准起爆(通达信公式 主图 源码 测试图)一阳穿五线和黑马启动信号下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR配资之家才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒

配资之家