配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
六组趋势线 高低点 五彩K线 周期可调(主图替换)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-01-09 13:21:44
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件介绍

配资之家 六组趋势线 高低点 五彩K线 周期可调(主图替换)

{颈线}
周期:=5;
QA短:=REF(H,周期)=HHV(H,2*周期+1);
QB短:=BACKSET(QA短,周期+1);
QC短:=FILTER(QB短,周期) AND H=HHV(H,周期+1);
QD短:=BARSLAST(QC短);
QE短:=IF(QC短,CURRBARSCOUNT,0);
QF短:=IF(QD短,REF(QE短,QD短),QE短);
QG短:=CONST(QF短),NODRAW;
QH短:=REF(QF短,QD短+1);
QW短:=CONST(QH短),NODRAW;
NOTEXT短长压:DRAWLINE(CURRBARSCOUNT=QW短,H,CURRBARSCOUNT=QG短,H,1),COLORGREEN;
NOTEXT短长远高:DRAWLINE(CURRBARSCOUNT=QW短,H,ISLASTBAR,REF(H,QW短-1),1),COLORGREEN,DOTLINE;
NOTEXT短长近高:DRAWLINE(CURRBARSCOUNT=QG短,H,ISLASTBAR,REF(H,QG短-1),1),COLORGREEN,DOTLINE;
TPD短长期:=DRAWLINE(CURRBARSCOUNT=QW短,H,CURRBARSCOUNT=QG短,H,1);
DRAWICON(REF(C,1)<TPD短长期 AND C>TPD短长期 AND REF(TPD短长期,1)>TPD短长期,L*0.98,1);
QA中:=REF(H,周期*2)=HHV(H,2*周期*2+1);
QB中:=BACKSET(QA中,周期*2+1);
QC中:=FILTER(QB中,周期*2) AND H=HHV(H,周期*2+1);
QD中:=BARSLAST(QC中);
QE中:=IF(QC中,CURRBARSCOUNT,0);
QF中:=IF(QD中,REF(QE中,QD中),QE中);
QG中:=CONST(QF中);
QH中:=REF(QF中,QD中+1);
QW中:=CONST(QH中);
{分析家公式网}
DRAWLINE(CURRBARSCOUNT=QW中,H,CURRBARSCOUNT=QG中,H,1),COLORGREEN;
DRAWLINE(CURRBARSCOUNT=QW中,H,ISLASTBAR,REF(H,QW中-1),1),COLORGREEN,DOTLINE;
DRAWLINE(CURRBARSCOUNT=QG中,H,ISLASTBAR,REF(H,QG中-1),1),COLORGREEN,DOTLINE;
TPD中长期:=DRAWLINE(CURRBARSCOUNT=QW中,H,CURRBARSCOUNT=QG中,H,1);
DRAWICON(REF(C,1)<TPD中长期 AND C>TPD中长期 AND REF(TPD中长期,1)>TPD中长期,L*0.98,1);
QA长:=REF(H,3*周期)=HHV(H,2*3*周期+1);
QB长:=BACKSET(QA长,3*周期+1);
QC长:=FILTER(QB长,3*周期) AND H=HHV(H,3*周期+1);
QD长:=BARSLAST(QC长);
QE长:=IF(QC长,CURRBARSCOUNT,0);
QF长:=IF(QD长,REF(QE长,QD长),QE长);
QG长:=CONST(QF长),NODRAW;
QH长:=REF(QF长,QD长+1);
QW长:=CONST(QH长),NODRAW;
NOTEXT长长压:DRAWLINE(CURRBARSCOUNT=QW长,H,CURRBARSCOUNT=QG长,H,1),COLORGREEN;
NOTEXT长长远高:DRAWLINE(CURRBARSCOUNT=QW长,H,ISLASTBAR,REF(H,QW长-1),1),COLORGREEN,DOTLINE;
NOTEXT长长近高:DRAWLINE(CURRBARSCOUNT=QG长,H,ISLASTBAR,REF(H,QG长-1),1),COLORGREEN,DOTLINE;
TPD长长期:=DRAWLINE(CURRBARSCOUNT=QW长,H,CURRBARSCOUNT=QG长,H,1);
DRAWICON(REF(C,1)<TPD长长期 AND C>TPD长长期 AND REF(TPD长长期,1)>TPD长长期,L*0.98,1);
QA久:=REF(H,4*周期)=HHV(H,2*4*周期+1);
QB久:=BACKSET(QA久,4*周期+1);
QC久:=FILTER(QB久,4*周期) AND H=HHV(H,4*周期+1);
QD久:=BARSLAST(QC久);
QE久:=IF(QC久,CURRBARSCOUNT,0);
QF久:=IF(QD久,REF(QE久,QD久),QE久);
QG久:=CONST(QF久),NODRAW;
QH久:=REF(QF久,QD久+1);
QW久:=CONST(QH久),NODRAW;
NOTEXT久压:DRAWLINE(CURRBARSCOUNT=QW久,H,CURRBARSCOUNT=QG久,H,1),COLORGREEN;
NOTEXT久远高:DRAWLINE(CURRBARSCOUNT=QW久,H,ISLASTBAR,REF(H,QW久-1),1),COLORGREEN,DOTLINE;
NOTEXT久近高:DRAWLINE(CURRBARSCOUNT=QG久,H,ISLASTBAR,REF(H,QG久-1),1),COLORGREEN,DOTLINE;
TPD久期:=DRAWLINE(CURRBARSCOUNT=QW久,H,CURRBARSCOUNT=QG久,H,1);
DRAWICON(REF(C,1)<TPD久期 AND C>TPD久期 AND REF(TPD久期,1)>TPD久期,L*0.98,1);
QAA短:=REF(L,周期)=LLV(L,2*周期+1);
QBB短:=BACKSET(QAA短,周期+1);
QCC短:=FILTER(QBB短,周期) AND L=LLV(L,周期+1);
QDD短:=BARSLAST(QCC短);
QEE短:=IF(QCC短,CURRBARSCOUNT,0);
QFF短:=IF(QDD短,REF(L,QDD短),L);
QGG短:=IF(QDD短,REF(QEE短,QDD短),QEE短);
QHH短:=CONST(QGG短);
QWW短:=REF(QFF短,QDD短+1);
QMM短:=REF(QGG短,QDD短+1);
QRR短:=CONST(QMM短);
NOTEXT短长支:DRAWLINE(CURRBARSCOUNT=QRR短,L,CURRBARSCOUNT=QHH短,L,1),COLORYELLOW;
NOTEXT短长近低:DRAWLINE(CURRBARSCOUNT=QHH短,L,ISLASTBAR,REF(L,QHH短-1),1),COLORYELLOW,DOTLINE;
NOTEXT短长远低:DRAWLINE(CURRBARSCOUNT=QRR短,L,ISLASTBAR,REF(L,QRR短-1),1),COLORYELLOW,DOTLINE;
QAA中:=REF(L,周期*2)=LLV(L,2*周期*2+1);
QBB中:=BACKSET(QAA中,周期*2+1);
QCC中:=FILTER(QBB中,周期*2) AND L=LLV(L,周期*2+1);
QDD中:=BARSLAST(QCC中);
QEE中:=IF(QCC中,CURRBARSCOUNT,0);
QFF中:=IF(QDD中,REF(L,QDD中),L);
QGG中:=IF(QDD中,REF(QEE中,QDD中),QEE中);
QHH中:=CONST(QGG中);
QWW中:=REF(QFF中,QDD中+1);
QMM中:=REF(QGG中,QDD中+1);
QRR中:=CONST(QMM中);
NOTEXT中长支:DRAWLINE(CURRBARSCOUNT=QRR中,L,CURRBARSCOUNT=QHH中,L,1),COLORYELLOW;
NOTEXT中长近低:DRAWLINE(CURRBARSCOUNT=QHH中,L,ISLASTBAR,REF(L,QHH中-1),1),COLORYELLOW,DOTLINE;
NOTEXT中长远低:DRAWLINE(CURRBARSCOUNT=QRR中,L,ISLASTBAR,REF(L,QRR中-1),1),COLORYELLOW,DOTLINE;
QAA长:=REF(L,周期*3)=LLV(L,2*周期*3+1);
QBB长:=BACKSET(QAA长,周期*3+1);
QCC长:=FILTER(QBB长,周期*3) AND L=LLV(L,周期*3+1);
QDD长:=BARSLAST(QCC长);
QEE长:=IF(QCC长,CURRBARSCOUNT,0);
QFF长:=IF(QDD长,REF(L,QDD长),L);
QGG长:=IF(QDD长,REF(QEE长,QDD长),QEE长);
QHH长:=CONST(QGG长);
QWW长:=REF(QFF长,QDD长+1);
QMM长:=REF(QGG长,QDD长+1);
QRR长:=CONST(QMM长);
NOTEXT长长支:DRAWLINE(CURRBARSCOUNT=QRR长,L,CURRBARSCOUNT=QHH长,L,1),COLORYELLOW;
NOTEXT长长近低:DRAWLINE(CURRBARSCOUNT=QHH长,L,ISLASTBAR,REF(L,QHH长-1),1),COLORYELLOW,DOTLINE;
NOTEXT长长远低:DRAWLINE(CURRBARSCOUNT=QRR长,L,ISLASTBAR,REF(L,QRR长-1),1),COLORYELLOW,DOTLINE;
{2画K线}
STICKLINE(C=O,C,O,2,1),COLORWHITE;
STICKLINE(C=O,H,L,0,0),COLORWHITE;
STICKLINE(C>O,C,O,2,1),COLORLIRED;
STICKLINE(C>O,H,MAX(O,C),0,0),COLORLIRED;
STICKLINE(C>O,L,MIN(O,C),0,0),COLORLIRED;
STICKLINE(C<O,C,O,2,1),COLORLIBLUE;
STICKLINE(C<O,H,MAX(O,C),0,0),COLORLIBLUE;
STICKLINE(C<O,L,MIN(O,C),0,0),COLORLIBLUE;
EMA13:=EMA(C,13),NODRAW;
ZR:=TFILTER(C<=EMA13 AND REF(C,1)>EMA13,C>EMA13,1);
ZQ:=TFILTER(C>EMA13 AND REF(C,1)<=EMA13,C<=EMA13,1);
转强周期:=BARSLAST(ZQ),NODRAW;
转弱周期:=BARSLAST(ZR),NODRAW;
STICKLINE(ZR,H,L,0,0),COLORFFF370;
STICKLINE(ZR,O,C,2,0),COLORFFF370;
STICKLINE(ZQ,H,L,0,0),COLORMAGENTA;
STICKLINE(ZQ,O,C,2,0),COLORMAGENTA;
ZT1:=C/REF(C,1)>1.097;
BH1:=BARSLAST(ZT1);
STICKLINE(ZT1,REF(O,BH1),REF(C,BH1),2,0),COLORYELLOW;
STICKLINE(ZT1,REF(H,BH1),REF(L,BH1),0,0),COLORYELLOW;
 

下载地址(点击下图进入下载地址网页)

    六组趋势线 高低点 五彩K线 周期可调(主图替换)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR配资之家才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:921.99710 毫秒

配资之家