配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
KDJ多周期(通达信公式 副图 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-01-08 15:25:22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ多周期  
  • (0)0%
    (0)0%

软件介绍

KDJ多周期,日周月,多个周期共振,并显示在公式中,文字显示 例如 周KD金叉

 
N:=9; P1:=3; P2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1);
D:SMA(K,P2,1);
J:3*K-2*D;
DRAWICON(CROSS(K,D),K,1);
DRAWICON(CROSS(D,K),D,2);
X1:KD.K#MONTH;
X2:=KD.D#MONTH;
X3:=KD.K#WEEK;
X4:=KD.D#WEEK;
X5:=KD.K#SEASON;
X6:KD.D#SEASON;
 
Y1:X1>X2;
Y2:X2>X1;
Z1:=X3>X4;
Z2:=X4>X3;
J1:X5>X6;
J2:X6>X5;
R1:=K>D;
R2:=D>K;
R3:=K<20;
R4:=K>=20 AND K<50;
R5:=K>=50 AND K<80;
R6:=K>=80;
 
YTD1:=STRCAT('',IF(Y1,'月KD金叉',' '));
DRAWTEXT_FIX(1,0.1,0.00,0,YTD1),COLORRED;
YTD2:=STRCAT('',IF(Y2,'月KD死叉',' '));
DRAWTEXT_FIX(1,0.1,0.00,0,YTD2),COLORGREEN;
JTD1:=STRCAT('',IF(J1,'季KD金叉',' '));
DRAWTEXT_FIX(1,0.05,0.00,0,JTD1),COLORRED;
JTD2:=STRCAT('',IF(J2,'季KD死叉',' '));
DRAWTEXT_FIX(1,0.05,0.00,0,JTD2),COLORGREEN;
ZTD1:=STRCAT('',IF(Z1,'周KD金叉',' '));
DRAWTEXT_FIX(1,0.15,0.00,0,ZTD1),COLORRED;
ZTD2:=STRCAT('',IF(Z2,'周KD死叉',' '));
DRAWTEXT_FIX(1,0.15,0.00,0,ZTD2),COLORGREEN;
RTD1:=STRCAT('',IF(R1,'日KD金叉',' '));
DRAWTEXT_FIX(1,0.2,0.00,0,RTD1),COLORRED;
RTD2:=STRCAT('',IF(R2,'日KD死叉',' '));
DRAWTEXT_FIX(1,0.2,0.00,0,RTD2),COLORGREEN;
RTD3:=STRCAT('',IF(R3,'日K值在20下面运行',' '));
DRAWTEXT_FIX(1,0.25,0.00,0,RTD3),COLORRED;
RTD4:=STRCAT('',IF(R4,'日K值在20至50之间运行',' '));
DRAWTEXT_FIX(1,0.25,0.00,0,RTD4),COLORRED;
RTD5:=STRCAT('',IF(R5,'日K值在50至80之间运行',' '));
DRAWTEXT_FIX(1,0.25,0.00,0,RTD5),COLORRED;
RTD6:=STRCAT('',IF(R6,'日K值在80上面运行',' '));
DRAWTEXT_FIX(1,0.25,0.00,0,RTD6),COLORRED;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
DRAWTEXT(K>80,90,'★'),COLORRED;
DRAWTEXT(K<20,-5,'★'),COLORYELLOW;
DRAWTEXT(CROSS(80,K),80,'逃'),COLORYELLOW;

下载地址(点击下图进入下载地址网页)

    KDJ多周期(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
配资之家 本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,421.87500 毫秒

配资之家