配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
波段共振 优化(通达信公式 副图 贴图)破解源码分享
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2020-01-08 00:46:53
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:优化  长线  波段共振  虎哥  中线持股  短线持股  短线空仓  
  • (0)0%
    (0)0%

软件介绍

{公式名称: 波段共振
公式描述: 【副图 虎哥优化指标】}
 
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
VAR3:=SMA(VAR2,3,1)-SMA(VAR1,9,1);
VAR4:=IF(VAR3>100,VAR3-100,0);
VAR5:=VAR4*2;
VAR6:=SMA(VAR5,2,1)-VAR5;
VAR7:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=VAR8-VAR7;
VAR10:=SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,20,1);
VAR11:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR12:=SMA(VAR11,9,1)+100;
VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR14:=SMA(VAR13,3,1);
VAR15:=SMA(VAR14,3,1)+100;
VAR16:=VAR15-VAR12;
VAR17:=IF(VAR16>0,VAR16,0);
DRAWBAND(REF(VAR17,1),RGB(50,250,50),VAR17,RGB(250,100,50));
DRAWBAND(VAR7,RGB(250,20,20),VAR8,RGB(50,230,50));
DRAWBAND(SMA(VAR10,5,1),RGB(50,200,50),VAR10,RGB(250,50,250));
短线持股:IF(REF(VAR17,1)<VAR17,VAR17,DRAWNULL),NODRAW,COLORYELLOW;
中线持股:IF(VAR7-VAR8>0,VAR7,DRAWNULL),NODRAW,COLORRED;
长线持股:IF(VAR10-SMA(VAR10,5,1)>0,VAR10,DRAWNULL),NODRAW,COLORMAGENTA;
短线空仓:IF(REF(VAR17,1)>VAR17,VAR17,DRAWNULL),NODRAW,COLORGREEN;
中线空仓:IF(VAR7-VAR8<0,VAR7,DRAWNULL),NODRAW,COLORGREEN;
长线空仓:IF(VAR10-SMA(VAR10,5,1)<0,VAR10,DRAWNULL),NODRAW,COLORGREEN;
VAR18:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR19:=EMA(VAR18,9);
VAR20:=(VAR18-VAR19)*2*60;
起爆:IF(CROSS(VAR20-REF(VAR20,1),15),100,0),STICK,COLORYELLOW,LINETHICK3;
 

下载地址(点击下图进入下载地址网页)

    波段共振 优化(通达信公式 副图 贴图)破解源码分享下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
配资之家 以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,593.99400 毫秒

配资之家