配资之家

分析家公式网,免费股票公式,股票软件下载站 用户登录  | 
新趋势顶底副图优化及用法(通达信公式 副图 贴图)破解源码分享
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2020-01-08 15:28:27
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 配资开户 方式:暂无配资开户 方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势顶底  虎哥  
  • (0)0%
    (0)0%

软件介绍

 {公式名称: 趋势顶底

公式描述: 【副图 虎哥优化指标】
 
用法注释:
一、趋势顶底QSDD用法:
⑴:不管什么周期,只要(中线上穿长线)即可买入。
⑵:不管什么周期,只要(中线下穿长线)或(短线下穿80)即刻卖出。
二:研判大盘趋势(月线)
⑴:当月线的长线、中线、短线趋势向下,(则长期看空),而中线上穿长线,(则长期看多)。
⑵:当月线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度
三:研判大盘趋势(周线)
⑴:当周线的长线、中线、短线趋势向下,(则中期看空),而中线上穿长线,(则中期看多)。
⑵:当周线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看日线了。
⑶:当周线的走势出现钝化,说明它在等月线,因为月线的调整还没到位,一旦到位就会形成突破。
四:研判大盘趋势(日线)
⑴:当日线的长线、中线、短线趋势向下,(则短期看空),而中线上穿长线,(则短期看多)。
⑵:当日线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看分钟线了。
⑶:当日线的走势出现钝化,说明它在等周线,因为周线的调整还没到位,一旦到位就会形成突破
公式源码:}
 
DRAWGBK(OPEN>0,RGB(33,47,58),RGB(0,0,0),0,574,0);
VAR1:=EMA(CLOSE,2);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
VAR3:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
VAR4:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
VAR5:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
DRAWBAND(VAR5+100,RGB(150,50,50),VAR3+100,RGB(0,0,255));
短线:VAR4+100,NODRAW,COLORLIBLUE;
中线:VAR5+100,COLORYELLOW,LINETHICK2;
长线:VAR3+100,COLORGREEN;
VAR6:=Func_0x765F.SubValue_0x5F;
VAR7:=Func_0x765D.SubValue_0x57;
VAR8:=50+(中线-长线);
STICKLINE(VAR8>50,VAR8,50,0.0001,0),COLORRED;
STICKLINE(VAR8<=50,VAR8,50,0.0001,0),COLORGREEN;
龙海:100-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),NODRAW,COLORWHITE;
STICKLINE(龙海>=100,110,100,3,1),COLORYELLOW;
STICKLINE(龙海<=0,0,(-10),3,1),COLORRED;
见顶:长线>85 OR REF(长线,1)>85 AND (CROSS(中线,短线) OR CROSS(REF(中线,1),REF(短线,1))) AND CROSS(长线,短线),NODRAW,COLORLIGREEN;
VAR9:=中线<REF(中线,1) AND REF(中线,1)>80 AND (REF(短线,1)>95 OR REF(短线,2)>95) AND 长线>60 AND 短线<83.5 AND 短线<中线 AND 短线<长线+4;
VAR10:=FILTER(VAR9,4);
STICKLINE(见顶 OR VAR9,99,103,9,0),COLORRED;
底部:长线<12 AND 中线<8 AND 短线<7.2 AND REF(短线,1)<5 AND 中线>REF(中线,1) AND 短线>REF(短线,1) OR (长线<8 AND 中线<7 AND 短线<15 AND 短线>REF(短线,1)) OR (长线<10 AND 中线<7 AND 短线<1),NODRAW,COLORYELLOW;
STICKLINE(底部,(-4),0,22,0),COLORGREEN;
底叉:长线<15 AND REF(长线,1)<15 AND 中线<18 AND 短线>REF(短线,1) AND CROSS(短线,长线) AND 短线>中线 AND (REF(短线,1)<5 OR REF(短线,2)<5) AND (中线>=长线 OR REF(短线,1)<1),NODRAW,COLORLIRED;
STICKLINE(底叉,0,5,11,0),COLORRED;
底买:CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,NODRAW,COLORYELLOW;
VAR11:=底叉 OR 底买;
DRAWICON(底叉,5,23),COLORYELLOW;
DRAWTEXT(CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,长线-1.15,VAR7),COLORYELLOW;
DRAWICON(CROSS(中线,长线) AND VAR1>=VAR2,长线,1);
DRAWICON(CROSS(中线,长线) AND VAR1>=VAR2 AND 中线<20,长线,5);
DRAWICON(CROSS(长线,中线),长线,2);
DRAWICON(CROSS(长线,中线) AND 中线>80,长线,6);
DRAWTEXT(CROSS(长线,中线) AND 中线>80,长线+1.15,VAR6),COLORGREEN;
80,DOTLINE,COLOR996699;
20,DOTLINE,COLORGREEN;
 

下载地址(点击下图进入下载地址网页)

    新趋势顶底副图优化及用法(通达信公式 副图 贴图)破解源码分享下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR配资之家才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
配资之家 以上的各种软件都可以在本网股票软件栏目找到并下载!

* 配资公司 股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 配资公司 公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,配资开户 QQ984388831。

* 配资公司 股票公式源码编辑
配资之家 本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

配资公司 本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票期货配资 均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,875.00000 毫秒

配资之家